Sign in to follow this  
Followers 0
Zorop

DayZ

9 posts in this topic

You were right voore, im completly fucked. 99% of the servers i try i stuck at loading, the one i managed to get in, was still in gillies but with zero gear. i went ahead and got myself killed, respawned on that server with the basic starter kit but still cant join any other server.

Hope they hotfix this real quick.

Share this post


Link to post
You were right voore, im completly fucked. 99% of the servers i try i stuck at loading, the one i managed to get in, was still in gillies but with zero gear. i went ahead and got myself killed, respawned on that server with the basic starter kit but still cant join any other server.

Hope they hotfix this real quick.

Some people have been having this issue for almost a month. Don't count on it. If I find a fix I'll let you know.

Share this post


Link to post

I was originally having these issues of being stuck on the loading screen. I around the issue by going into steam, right clicking on Arma II and verifying the game files then defragging. I did the same thing to OA. Then I ran Arma II & OA once, applied the latest BattleEye dll's from their website. Then I placed 1.7.2.5 into the Dayz folder and launched the game. Got in right away.

Share this post


Link to post
I was originally having these issues of being stuck on the loading screen. I around the issue by going into steam, right clicking on Arma II and verifying the game files then defragging. I did the same thing to OA. Then I ran Arma II & OA once, applied the latest BattleEye dll's from their website. Then I placed 1.7.2.5 into the Dayz folder and launched the game. Got in right away.

The actual issue is getting stuck in debug land no matter what. Non-hive servers don't have this issue. I'm pretty sure it's a HIVE problem, but the devs just haven't addressed it.

Share this post


Link to post
The actual issue is getting stuck in debug land no matter what. Non-hive servers don't have this issue. I'm pretty sure it's a HIVE problem, but the devs just haven't addressed it.

I've heard a rumor it is actually coming from an error patching Arma or DayZ (forgot which one) and doing so through DayZ commander and connecting to a server from it was somehow working for people. I never had this problem in the first place so I cannot confirm or deny this was just a possible fix.

Share this post


Link to post

You know what else happens when you play a shitty game? Your class gets nerfed for no reason. LOLPRIESTLOLDPSPRIEST

Fuck you, Drye.

Also, I found a fix.

First thing you need to do Zorop is install Arma OA 2 Beta 95417 and DayZ 1.7.2.4 then load into any game in debug land. After you have done so, get in touch with me so I can fix your character.

Share this post


Link to post
Voore, I heard you can be black in the game? Confirm/deny.

Ask Hozz, he always rolls a big black dude.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0